
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.hdnews.net/Global/images/favicons/hdnews_favicon.ico" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191009052544
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20191008&category=NEWS&lopenr=191008946&Ref=AR
currentrequestunmodified: /news/20191008/results-of-dodge-city-days-backyard-bbq
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20191008&category=NEWS&lopenr=191008946&Ref=AR
@pagetype: article
app version: 2.0.385
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Hays Daily News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Results of the Dodge City Days Backyard BBQ - News - The Hays Daily News - Hays, KS</title>
<!-- Meta Tags - Global Article6 guid: 94686526-2BF8-3D6D-E053-0100007FB858-->
<meta name="description" content="1 &#x2014; Big Dog BBQ2 &#x2014; Nobody Beats Our Meat3 &#x2014; T-Lo's Smokin' BBQ4 &#x2014; Wayne's World BBQ5 &#x2014; United Grill Masters6 &#x2014; JB's Backyard BBQ7 &#x2014; Big D'd BBQ8 &#x2014; Team Hacker9 &#x2014; Good Times10 &#x2014; T.D.G. BBQ11 &#x2013; Smokey D's12 &#x2014; GC BBQ13 &#x2014; Matco Tools Team Cream14 &#x2014; Line Shack15 &#x2014; Rafter Rockin' H" />
<meta property="bt:pubDate" content="20191008T10:40:04Z">
<meta property="bt:modDate" content="20191008T10:40:00Z">
<meta property="bt:author" content="Special to the Globe">
<meta name="twitter:title" content="Results of the Dodge City Days Backyard BBQ">
<meta name="twitter:description" content="1 &#x2014; Big Dog BBQ2 &#x2014; Nobody Beats Our Meat3 &#x2014; T-Lo's Smokin' BBQ4 &#x2014; Wayne's World BBQ5 &#x2014; United Grill Masters6 &#x2014; JB's Backyard BBQ7 &#x2014; Big D'd BBQ8 &#x2014; Team Hacker9 &#x2014; Good Times10 &#x2014; T.D.G. BBQ11 &#x2013; Smokey D's12 &#x2014; GC BBQ13 &#x2014; Matco Tools Team Cream14 &#x2014; Line Shack15 &#x2014; Rafter Rockin' H">
<meta property="og:title" content="Results of the Dodge City Days Backyard BBQ"/>
<meta property="og:description" content="1 &#x2014; Big Dog BBQ2 &#x2014; Nobody Beats Our Meat3 &#x2014; T-Lo's Smokin' BBQ4 &#x2014; Wayne's World BBQ5 &#x2014; United Grill Masters6 &#x2014;" />
<meta name="author" content="Special to the Globe">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.hdnews.net/Global/images/head/nameplate/fb/hdnews_logo_FB.png">
		<meta property="og:image" content="https://www.hdnews.net/Global/images/head/nameplate/fb/hdnews_logo_FB.png">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
	<meta property="vf:unique_id" content="siteKS-pub4823-94686526-2BF8-3D6D-E053-0100007FB858">
	<link rel="canonical" href="https://www.hdnews.net/news/20191008/results-of-dodge-city-days-backyard-bbq"/>
<link rel="amphtml" href="https://www.hdnews.net/news/20191008/results-of-dodge-city-days-backyard-bbq?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.hdnews.net/news/20191008/results-of-dodge-city-days-backyard-bbq"
	},
    "headline": "Results of the Dodge City Days Backyard BBQ",
    "url": "https://www.hdnews.net/article/20191008/NEWS/191008946",
    "thumbnailUrl": "https://www.hdnews.net/apps/pbcsi.dll/bilde?Site=KS&Date=20191008&Category=NEWS&ArtNo=191008946&Ref=AR",
    "dateCreated": "20191008T16:40:04Z",
    "datePublished": "20191008T16:40:04Z",
    "dateModified": "20191008T16:40:00Z",
    "author": [{"@type":"Person","name":"Special to the Globe"}],
    "creator": "Special to the Globe",
    "publisher": {
       "@type": "Organization",
       "name": "The Hays Daily News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.hdnews.net/Global/images/head/nameplate/hdnews_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "The Hays Daily News",
    "productID": "hdnews.net:standard"
	}
  }
</script>
<meta name="twitter:site" content="@HaysDaily">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.385/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.hdnews.net/news" target="_top">News</a></li><li><a href="https://www.hdnews.net/sports" target="_top">Sports</a></li><li><a href="https://www.hdnews.net/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.hdnews.net/lifestyle" target="_top">Lifestyle</a></li><li><a href="https://www.hdnews.net/obituaries" target="_top">Obits</a></li><li><a href="http://haysdailynews.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kshay" target="_blank">Classifieds</a></li><li><a href="https://www.hdnews.net/homes" target="_blank">Homes</a></li><li><a href="https://www.hdnews.net/section/cars" target="_top">Cars</a></li><li><a href="https://www.hdnews.net/jobs" target="_blank">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.hdnews.net/subscribenow?g2i_source=hdnews.net&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hdnews.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.hdnews.net">
							<img class="mainheadnameplate" src="https://www.hdnews.net/Global/images/head/nameplate/hdnews_logo.png"  alt="The Hays Daily News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.hdnews.net/subscribenow?g2i_source=hdnews.net&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hdnews.net/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hdnews.net/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191008104004">
	<div class="inner">
		<h1 class="headline">Results of the Dodge City Days Backyard BBQ</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Special to the Globe
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Oct&nbsp;8,&nbsp;2019&nbsp;at&nbsp;10:40&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>1 &#x2014; Big Dog BBQ</p><p>2 &#x2014; Nobody Beats Our Meat</p><p>3 &#x2014; T-Lo's Smokin' BBQ</p><p>4 &#x2014; Wayne's World BBQ</p><p>5 &#x2014; United Grill Masters</p><p>6 &#x2014; JB's Backyard BBQ</p><p>7 &#x2014; Big D'd BBQ</p><p>8 &#x2014; Team Hacker</p><p>9 &#x2014; Good Times</p><p>10 &#x2014; T.D.G. BBQ</p><p>11 &#x2013; Smokey D's</p><p>12 &#x2014; GC BBQ</p><p>13 &#x2014; Matco Tools Team Cream</p><p>14 &#x2014; Line Shack</p><p>15 &#x2014; Rafter Rockin' H</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.hdnews.net/subscribenow?g2i_source=hdnews.net&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.hdnews.net/subscribenow" target="_top">Subscribe</a></li><li><a href="http://haysdailynews.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://myprofile.hdnews.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HDN" target="_blank">My Profile</a></li><li><a href="https://www.hdnews.net/section/archive" target="_top">Story Archive</a></li><li><a href="https://ssm.hgbc.com/ss70v2/hays70/common/template.jsp" target="_blank">Manage Your Account</a></li><li><a href="https://www.hdnews.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Submissions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.hdnews.net/calendar" target="_blank">Calendar Events</a></li><li><a href="https://www.hdnews.net/site/submit.html" target="_top">Celebration Announcements</a></li><li><a href="https://www.hdnews.net/send-us-your-news" target="_top">Submit Your News</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Hays_KS/" target="_blank">Advertise With Us</a></li><li><a href="https://orders.hgbc.com/haysads/AdWizard.aspx?c=2100" target="_blank">Place a Classified Ad</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kshay" target="_blank">Classifieds</a></li></ul></div><div class="footer-col"><h4>Online Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.hdnews.net/contact" target="_top">Contact Us</a></li><li><a href="https://www.facebook.com/HaysDailyNews" target="_blank">Facebook</a></li><li><a href="https://www.twitter.com/HaysDaily" target="_blank">Twitter</a></li><li><a href="https://www.hdnews.net/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20191008&category=NEWS&lopenr=191008946&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Hays Daily News  ~ 507 Main St., Hays, KS 67601 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.hdnews.net/subscribenow?g2i_source=hdnews.net&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.hdnews.net" target="_top">Home</a></li><li><a href="https://www.hdnews.net/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46487"><a href="https://www.hdnews.net/news/local" target="_top">Local</a></li><li id="navLink-TEST-"46488"><a href="https://www.hdnews.net/news/kansas" target="_top">Kansas</a></li><li id="navLink-TEST-"46489"><a href="https://www.hdnews.net/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"46490"><a href="https://www.hdnews.net/news/politics" target="_top">Politics</a></li><li id="navLink-TEST-"46491"><a href="https://www.hdnews.net/news/pride" target="_top">Pride of the Plains</a></li><li id="navLink-TEST-"46492"><a href="https://www.hdnews.net/news/press-releases" target="_top">Press Releases</a></li></ul></li><li><a href="https://www.hdnews.net/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46498"><a href="https://www.hdnews.net/sports/local" target="_top">Local</a></li><li id="navLink-TEST-"46499"><a href="https://www.hdnews.net/sports/larks_baseball" target="_top">Larks Baseball</a></li><li id="navLink-TEST-"46500"><a href="https://www.hdnews.net/sports/motor-racing-network" target="_top">Auto Racing</a></li><li id="navLink-TEST-"58178"><a href="https://www.hdnews.net/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58179"><a href="https://www.hdnews.net/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.hdnews.net/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46501"><a href="https://www.hdnews.net/entertainment/tv-guide" target="_top">TV Guide</a></li></ul></li><li><a href="https://www.hdnews.net/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52324"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"46503"><a href="https://www.hdnews.net/lifestyle/community" target="_top">Community</a></li><li id="navLink-TEST-"46504"><a href="https://www.hdnews.net/lifestyle/generations" target="_top">Generations</a></li><li id="navLink-TEST-"46505"><a href="https://www.hdnews.net/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"46506"><a href="https://www.hdnews.net/lifestyle/society" target="_top">Society</a></li><li id="navLink-TEST-"46507"><a href="https://www.hdnews.net/lifestyle/food" target="_top">Food</a></li></ul></li><li><a href="https://www.hdnews.net/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46509"><a href="https://www.hdnews.net/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"46510"><a href="https://www.hdnews.net/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"46511"><a href="https://www.hdnews.net/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.hdnews.net/kansasagland"><span class="nav-category">Kansas Agland</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46494"><a href="https://www.hdnews.net/kansasagland/news" target="_top">Agland News</a></li><li id="navLink-TEST-"46495"><a href="https://www.hdnews.net/kansasagland/blogs" target="_top">Blogs</a></li><li id="navLink-TEST-"46496"><a href="https://www.hdnews.net/kansasagland/rural-kansas" target="_top">Rural Kansas</a></li><li id="navLink-TEST-"46497"><a href="https://www.hdnews.net/kansasagland/podcasts" target="_top">Podcasts</a></li></ul></li><li><a href="https://www.hdnews.net/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.hdnews.net/photos" target="_top">Photos</a></li><li><a href="https://www.hdnews.net/videos" target="_top">Local Videos</a></li><li><a href="https://www.youtube.com/user/HaysDailyNewsTV" target="_blank">Video Archive</a></li><li><a href="https://www.hdnews.net/calendar" target="_blank">Calendar</a></li><li><a href="https://www.hdnews.net/contests" target="_top">Contests</a></li><li><a href="https://www.hdnews.net/hd-games" target="_top">Games</a></li><li><a href="https://www.hdnews.net/ara" target="_top">Branded Content</a></li><li><a href="https://www.hdnews.net/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.hdnews.net/site/submit.html" target="_top">Submit Your Announcements</a></li><li><a href="https://www.hdnews.net/section/promoted//?prx_adpz=2355" target="_top">From Our Advertisers</a></li><li><a href="https://www.hdnews.net/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="https://www.hdnews.net/subscribenow" target="_top">Subscribe</a></li><li><a href="http://haysdailynews.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://myprofile.hdnews.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HDN" target="_blank">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Hays_KS/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kshay" target="_blank">Classifieds</a></li><li><a href="https://www.hdnews.net/homes" target="_blank">Homes</a></li><li><a href="https://www.hdnews.net/section/cars" target="_top">Cars</a></li><li><a href="https://www.hdnews.net/jobs" target="_blank">Jobs</a></li><li><a href="https://orders.hgbc.com/haysads/AdWizard.aspx?c=2100" target="_blank">Place a Classified Ad</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kshay/category/Garage%20Sales%20&%20Merchandise/Garage%20Sales" target="_blank">Garage Sale</a></li><li><a href="https://www.hdnews.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://hdnews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:newsroom@dailynews.net">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hdnews.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/HaysDailyNews""
								target="_blank"
								title="The Hays Daily News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/HaysDaily""
								target="_blank"
								title="The Hays Daily News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Hays Daily News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.hdnews.net/contact"
								title="Contact The Hays Daily News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.385/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-10-09&nbsp;05:25:44-->
	</body>
</html>
