
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.hdnews.net/Global/images/favicons/hdnews_favicon.ico" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201210095019
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20201210&category=NEWS&lopenr=201219973&Ref=AR
currentrequestunmodified: /news/20201210/angel-tree-applications-donations-accepted
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20201210&category=NEWS&lopenr=201219973&Ref=AR
@pagetype: article
app version: 2.0.483
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Hays Daily News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Angel Tree applications, donations accepted - News - The Hays Daily News - Hays, KS</title>
<!-- Meta Tags - Global Article6 guid: 5F770496-6D21-4A76-9604-5EB0B7C9A1D5-->
<meta name="description" content="The Salvation Army of Ellis County is accepting applications for its Angel Tree program.  The program will provide Christmas gifts for children ages birth through 18 for children from low-income families.Applications may be picked up at the Salvation Army Office from 8 a.m. to 5 p.m. Monday through Friday at 203 E. Seventh, Suite A, in the Hadley Center. Applications must be turned into the office by Friday, Dec. 18.  Families must meet eligibility requirements.All gift needs are being placed" />
<meta property="bt:pubDate" content="20201210T09:48:35Z">
<meta property="bt:modDate" content="20201210T09:48:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Angel Tree applications, donations accepted">
<meta name="twitter:description" content="The Salvation Army of Ellis County is accepting applications for its Angel Tree program.  The program will provide Christmas gifts for children ages birth through 18 for children from low-income families.Applications may be picked up at the Salvation Army Office from 8 a.m. to 5 p.m. Monday through Friday at 203 E. Seventh, Suite A, in the Hadley Center. Applications must be turned into the office by Friday, Dec. 18.  Families must meet eligibility requirements.All gift needs are being placed">
<meta property="og:title" content="Angel Tree applications, donations accepted"/>
<meta property="og:description" content="The Salvation Army of Ellis County is accepting applications for its Angel Tree program.  The program will provide Christmas gifts for children ages birth " />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.hdnews.net/storyimage/KS/20201210/NEWS/201219973/AR/0/AR-201219973.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.hdnews.net/storyimage/KS/20201210/NEWS/201219973/AR/0/AR-201219973.jpg">
	<meta property="og:image:width" content="569">
	<meta property="og:image:height" content="1135">
	<meta property="vf:unique_id" content="siteKS-pub4823-5F770496-6D21-4A76-9604-5EB0B7C9A1D5">
	<link rel="canonical" href="https://www.hdnews.net/news/20201210/angel-tree-applications-donations-accepted"/>
<link rel="amphtml" href="https://www.hdnews.net/news/20201210/angel-tree-applications-donations-accepted?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.hdnews.net/news/20201210/angel-tree-applications-donations-accepted"
	},
    "headline": "Angel Tree applications, donations accepted",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.hdnews.net/storyimage/KS/20201210/NEWS/201219973/AR/0/AR-201219973.jpg",
       	"height": 1135,
       	"width": 569
    },
    "url": "https://www.hdnews.net/article/20201210/NEWS/201219973",
    "thumbnailUrl": "https://www.hdnews.net/apps/pbcsi.dll/bilde?Site=KS&Date=20201210&Category=NEWS&ArtNo=201219973&Ref=AR",
    "dateCreated": "20201210T15:48:35Z",
    "datePublished": "20201210T15:48:35Z",
    "dateModified": "20201210T15:48:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "The Hays Daily News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.hdnews.net/Global/images/head/nameplate/hdnews_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Community","Happening Now","KS_Hays - Hdnews.net","ATM Middle Age Middle Class","Coronavirus"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "The Hays Daily News",
    "productID": "hdnews.net:standard"
	}
  }
</script>
<meta name="twitter:site" content="@HaysDaily">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.483/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.hdnews.net/news" target="_top">News</a></li><li><a href="https://www.hdnews.net/sports" target="_top">Sports</a></li><li><a href="https://www.hdnews.net/entertainment" target="_top">Entertainment</a></li><li><a href="https://hdnews.gannettcontests.com/Support-Local-Business-Directory/gallery" target="_top">Shop Local</a></li><li><a href="https://www.hdnews.net/obituaries" target="_top">Obits</a></li><li><a href="http://haysdailynews.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kshay" target="_blank">Classifieds</a></li><li><a href="https://www.hdnews.net/homes" target="_blank">Homes</a></li><li><a href="https://www.hdnews.net/section/cars" target="_top">Cars</a></li><li><a href="https://www.hdnews.net/jobs" target="_blank">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.hdnews.net/subscribenow?g2i_source=hdnews.net&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hdnews.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.hdnews.net">
							<img class="mainheadnameplate" src="https://www.hdnews.net/Global/images/head/nameplate/hdnews_logo.png"  alt="The Hays Daily News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.hdnews.net/subscribenow?g2i_source=hdnews.net&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hdnews.net/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hdnews.net/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20201210094835">
	<div class="inner">
		<h1 class="headline">Angel Tree applications, donations accepted</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.hdnews.net/storyimage/KS/20201210/NEWS/201219973/AR/0/AR-201219973.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">The Salvation Army's Angel Tree is up at Fuzzy's Taco Shop, 4310 Vine, waiting for people to pick a tag and purchase the requested gift for a child in Ellis County. New, unwrapped gifts must be returned to Fuzzy's by Friday, Dec. 18. [Submitted photo]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Dec&nbsp;10,&nbsp;2020&nbsp;at&nbsp;9:48&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>The Salvation Army of Ellis County is accepting applications for its Angel Tree program.  The program will provide Christmas gifts for children ages birth through 18 for children from low-income families.</p><br><p>Applications may be picked up at the Salvation Army Office from 8 a.m. to 5 p.m. Monday through Friday at 203 E. Seventh, Suite A, in the Hadley Center. Applications must be turned into the office by Friday, Dec. 18.  Families must meet eligibility requirements.</p><br><p>All gift needs are being placed on the Angel Tree, located at Fuzzy&rsquo;s Taco Shop, 4310 Vine, and individuals are encouraged to select a tag off the tree and purchase the requested gift.  Gifts need to be returned, unwrapped, to Fuzzy&rsquo;s by Dec. 18.</p><br><p>Julie Smith, Salvation Army director in Ellis County, said she anticipates serving around 125 children.</p><br><p>Individuals may also donate new unwrapped toys and children&rsquo;s clothing, such as pajamas, shirts, jackets and coats, to her office by Dec. 18.  Smith asked that people call her office at (785) 621-2794 before dropping off donations.</p><br><p>She said she needs volunteers to wrap the gifts from 10 a.m. to 4 p.m. Saturday, Dec. 19, in the Hadley Center Conference Room.  Volunteers are also needed to hand out gifts to families from 10 a.m. to 4 p.m. Monday, Dec. 21, in the same location.  Volunteer walk-ins are welcome.</p><br><p>Smith said she appreciates the corporate donations the ministry has received this year from Sunrise AgriBusiness Solutions, 201 W. 11th , and Invenergy, 1043 Buckeye Road.</p><br><p>Christmas dinner registration deadline Dec. 16</p><br><p>Those not wanting to cook Christmas dinner with all the trimmings will have another option, even on a day when many Hays restaurants are closed.</p><br><p>The Schmidt Foundation is underwriting the cost of a free Christmas dinner for anyone who wants one.  The United Way of Ellis County is coordinating the logistics.</p><br><p>Those who pre-register and reserve meals in advance will pick them up between 3 and 7 p.m. Wednesday, Dec. 23, at either Thirsty&rsquo;s Grill and Pub, 2704 Vine, or The Press, 230 E. Eighth.  The food will be packaged cold in reheatable containers.</p><br><p>Pre-registration is required by midnight, Wednesday, Dec. 16, said Erica Burges, United Way executive director.  No one without reservations will be served, she added.</p><br><p>Individuals may pre-register at liveunited.us/community-christmas-dinner.  They will be asked to specify the number of meals they need, which restaurant they want to utilize, and they will select a 15-minute time frame, Berges said.</p><br><p>At the designated time, drivers will be checked in and meals will be delivered to cars in each restaurant&rsquo;s parking lot, Berges said.  Drivers won&rsquo;t get out of their cars.</p><br><p>The menu had not been finalized at press time, but will consist of a meat, potato, vegetable, and roll, Berges said.  Both restaurants will serve the same menu.</p><br><p>She said the Schmidt Foundation approached the United Way about organizing the event after it became apparent the traditional sit-down community Christmas dinner would not feasible this year due to the pandemic.</p><br><p>"We&rsquo;re just happy to help out the community during the holidays," she said.</p><br><p>United Way holding raffle for gift baskets</p><br><p>The United Way of Ellis County is selling "Dine-Out Day" raffle tickets as a holiday fundraiser.</p><br><p>The organization is giving away three gift baskets.  Each contains $400 worth of gift cards from more than 20 local restaurants.</p><br><p>Tickets are $5 each or five tickets for $20.  Tickets may be purchased at www.liveunited.us.  The drawing will be held Monday, Dec. 14.</p><br><p>North Oak plans two services Christmas Eve</p><br><p>North Oak Community Church, 3000 Oak St., will have two candlelight Christmas Eve services at 5:30 and 7 p.m. Thursday, Dec. 24.  Children are invited to the family-friendly services.</p><br><p>St. Michael&rsquo;s Episcopal announces holiday services</p><br><p>St. Michael&rsquo;s Episcopal Church, 2900 Canal Blvd., has announced its Christmas holiday services.</p><br><p>The church&rsquo;s Christmas Eve service will begin at 7:30 p.m. Thursday, Dec. 24, in the sanctuary, with carols starting outside at 7 p.m.</p><br><p>The service of "Lessons and Carols" will begin at 10 a.m. Sunday, Dec. 27.</p><br><p>The children&rsquo;s Epiphany Pageant will be held at 10 a.m. Sunday, Jan. 3, 2021.  It will feature a celebration of the Three Kings, followed by a reception with a King&rsquo;s cake and other treats.</p><br><p>Trinity Lutheran schedules Christmas Eve service</p><br><p>Trinity Lutheran Church, 2703 Fort, will have a Christmas Eve service at 5:30 p.m. Thursday, Dec. 24, both in-person and via Zoom.  More information on the Zoom option is available by calling (785) 625-2044.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.hdnews.net/subscribenow?g2i_source=hdnews.net&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.hdnews.net/subscribenow" target="_top">Subscribe</a></li><li><a href="http://haysdailynews.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://myprofile.hdnews.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HDN" target="_blank">My Profile</a></li><li><a href="https://www.hdnews.net/section/archive" target="_top">Story Archive</a></li><li><a href="https://ssm.hgbc.com/ss70v2/hays70/common/template.jsp" target="_blank">Manage Your Account</a></li><li><a href="https://www.hdnews.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="https://www.isd-cb-north.com/HaysDailyNews/" target="_blank">Account Management/Mobile-Friendly</a></li></ul></div><div class="footer-col"><h4>Submissions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.hdnews.net/calendar" target="_blank">Calendar Events</a></li><li><a href="https://www.hdnews.net/site/submit.html" target="_top">Celebration Announcements</a></li><li><a href="https://www.hdnews.net/send-us-your-news" target="_top">Submit Your News</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Hays_KS/" target="_blank">Advertise With Us</a></li><li><a href="https://orders.hgbc.com/haysads/AdWizard.aspx?c=2100" target="_blank">Place a Classified Ad</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kshay" target="_blank">Classifieds</a></li></ul></div><div class="footer-col"><h4>Online Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.hdnews.net/contact" target="_top">Contact Us</a></li><li><a href="https://www.facebook.com/HaysDailyNews" target="_blank">Facebook</a></li><li><a href="https://www.twitter.com/HaysDaily" target="_blank">Twitter</a></li><li><a href="https://www.hdnews.net/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20201210&category=NEWS&lopenr=201219973&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Hays Daily News  ~ 507 Main St., Hays, KS 67601<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.hdnews.net/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.hdnews.net/subscribenow?g2i_source=hdnews.net&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.hdnews.net" target="_top">Home</a></li><li><a href="https://www.hdnews.net/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46487"><a href="https://www.hdnews.net/news/local" target="_top">Local</a></li><li id="navLink-TEST-"46488"><a href="https://www.hdnews.net/news/kansas" target="_top">Kansas</a></li><li id="navLink-TEST-"46489"><a href="https://www.hdnews.net/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"46490"><a href="https://www.hdnews.net/news/politics" target="_top">Politics</a></li><li id="navLink-TEST-"46491"><a href="https://www.hdnews.net/news/pride" target="_top">Pride of the Plains</a></li><li id="navLink-TEST-"46492"><a href="https://www.hdnews.net/news/press-releases" target="_top">Press Releases</a></li></ul></li><li><a href="https://www.hdnews.net/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46498"><a href="https://www.hdnews.net/sports/local" target="_top">Local</a></li><li id="navLink-TEST-"46499"><a href="https://www.hdnews.net/sports/larks_baseball" target="_top">Larks Baseball</a></li><li id="navLink-TEST-"46500"><a href="https://www.hdnews.net/sports/motor-racing-network" target="_top">Auto Racing</a></li><li id="navLink-TEST-"58178"><a href="https://www.hdnews.net/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58179"><a href="https://www.hdnews.net/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.hdnews.net/entertainment" target="_top">Entertainment</a></li><li><a href="https://hdnews.gannettcontests.com/Support-Local-Business-Directory/gallery"><span class="nav-category">Shop Local</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52324"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"46503"><a href="https://www.hdnews.net/lifestyle/community" target="_top">Community</a></li><li id="navLink-TEST-"46504"><a href="https://www.hdnews.net/lifestyle/generations" target="_top">Generations</a></li><li id="navLink-TEST-"46505"><a href="https://www.hdnews.net/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"46506"><a href="https://www.hdnews.net/lifestyle/society" target="_top">Society</a></li><li id="navLink-TEST-"46507"><a href="https://www.hdnews.net/lifestyle/food" target="_top">Food</a></li></ul></li><li><a href="https://www.hdnews.net/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46509"><a href="https://www.hdnews.net/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"46510"><a href="https://www.hdnews.net/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"46511"><a href="https://www.hdnews.net/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.hdnews.net/kansasagland"><span class="nav-category">Kansas Agland</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46494"><a href="https://www.hdnews.net/kansasagland/news" target="_top">Agland News</a></li><li id="navLink-TEST-"46495"><a href="https://www.hdnews.net/kansasagland/blogs" target="_top">Blogs</a></li><li id="navLink-TEST-"46496"><a href="https://www.hdnews.net/kansasagland/rural-kansas" target="_top">Rural Kansas</a></li><li id="navLink-TEST-"46497"><a href="https://www.hdnews.net/kansasagland/podcasts" target="_top">Podcasts</a></li></ul></li><li><a href="https://www.hdnews.net/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.hdnews.net/news/20200113/people-policy--politics-issues-of-2020-kansas-legislature" target="_top">People, Policy & Politics</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.hdnews.net/photos" target="_top">Photos</a></li><li><a href="https://www.hdnews.net/videos" target="_top">Local Videos</a></li><li><a href="https://www.youtube.com/user/HaysDailyNewsTV" target="_blank">Video Archive</a></li><li><a href="https://www.hdnews.net/calendar" target="_blank">Calendar</a></li><li><a href="https://www.hdnews.net/contests" target="_top">Contests</a></li><li><a href="https://www.hdnews.net/hd-games" target="_top">Games</a></li><li><a href="https://www.hdnews.net/ara" target="_top">Branded Content</a></li><li><a href="https://www.hdnews.net/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.hdnews.net/site/submit.html" target="_top">Submit Your Announcements</a></li><li><a href="https://www.hdnews.net/section/promoted//?prx_adpz=2355" target="_top">From Our Advertisers</a></li><li><a href="https://www.hdnews.net/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.hdnews.net/special-sections" target="_top">Special Sections</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="https://www.hdnews.net/subscribenow" target="_top">Subscribe</a></li><li><a href="http://haysdailynews.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://myprofile.hdnews.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HDN" target="_blank">My Profile</a></li><li><a href="https://nw-harris-1.subscribehome.com/ss70v2/hays70/common/template.jsp" target="_blank">Manage Print Account</a></li><li><a href="https://www.isd-cb-north.com/HaysDailyNews/" target="_blank">Account Management/Mobile-Friendly</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.townsquared.com/businesses/hays-ks" target="_top">Business Directory</a></li><li><a href="http://mediakit.gatehousemedia.com/Hays_KS/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kshay" target="_blank">Classifieds</a></li><li><a href="https://www.hdnews.net/homes" target="_blank">Homes</a></li><li><a href="https://www.hdnews.net/section/cars" target="_top">Cars</a></li><li><a href="https://www.hdnews.net/jobs" target="_blank">Jobs</a></li><li><a href="https://orders.hgbc.com/haysads/AdWizard.aspx?c=2100" target="_blank">Place a Classified Ad</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kshay/category/Garage%20Sales%20&%20Merchandise/Garage%20Sales" target="_blank">Garage Sale</a></li><li><a href="https://www.hdnews.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://hdnews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:newsroom@dailynews.net">Feedback</a>
		</li>
		<li>
			<a href="https://www.hdnews.net/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hdnews.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/HaysDailyNews""
								target="_blank"
								title="The Hays Daily News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/HaysDaily""
								target="_blank"
								title="The Hays Daily News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.hdnews.net/section/feed"
								target="_blank"
								title="The Hays Daily News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.hdnews.net/contact"
								title="Contact The Hays Daily News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.483/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-12-10&nbsp;10:58:13-->
	</body>
</html>
