
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.hdnews.net/Global/images/favicons/hdnews_favicon.ico" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200110011309
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20200109&category=OPINION&lopenr=200108993&Ref=AR&rssfeed=true
currentrequestunmodified: /opinion/20200109/in-good-faith-new-years-dissolutions?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20200109&category=OPINION&lopenr=200108993&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.403
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Hays Daily News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> In Good Faith: New Year&#x2019;s dissolutions - Opinion - The Hays Daily News - Hays, KS</title>
<!-- Meta Tags - Global Article6 guid: 9BB6FF03-273B-517E-E053-0100007F1742-->
<meta name="description" content="I didn&#x2019;t make it to midnight on New Year&#x2019;s Eve. Well, I guess technically I did since I didn&#x2019;t actually fall asleep until after midnight. But I was in bed with the lights out when the clock (that I didn&#x2019;t hear) struck the New Year.Over the years, I&#x2019;ve come to recognize that the arrival of the New Year isn&#x2019;t dependent upon my staying awake to ring it in. Whether or not I&#x2019;m awake at the stroke of midnight, the New Year still arrives. And" />
<meta property="bt:pubDate" content="20200109T09:10:20Z">
<meta property="bt:modDate" content="20200109T09:10:00Z">
<meta property="bt:keywords" content="rev-tim-schenck">
<meta property="bt:author" content="Rev. Tim Schenck More Content Now">
<meta name="twitter:title" content="In Good Faith: New Year's dissolutions">
<meta name="twitter:description" content="I didn&#x2019;t make it to midnight on New Year&#x2019;s Eve. Well, I guess technically I did since I didn&#x2019;t actually fall asleep until after midnight. But I was in bed with the lights out when the clock (that I didn&#x2019;t hear) struck the New Year.Over the years, I&#x2019;ve come to recognize that the arrival of the New Year isn&#x2019;t dependent upon my staying awake to ring it in. Whether or not I&#x2019;m awake at the stroke of midnight, the New Year still arrives. And">
<meta property="og:title" content="In Good Faith: New Year's dissolutions"/>
<meta property="og:description" content="I didn&#x2019;t make it to midnight on New Year&#x2019;s Eve. Well, I guess technically I did since I didn&#x2019;t actually fall asleep until after" />
<meta name="author" content="Rev. Tim Schenck More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.hdnews.net/storyimage/KS/20200109/OPINION/200108993/AR/0/AR-200108993.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.hdnews.net/storyimage/KS/20200109/OPINION/200108993/AR/0/AR-200108993.jpg">
	<meta property="og:image:width" content="1360">
	<meta property="og:image:height" content="1700">
	<meta property="vf:unique_id" content="siteKS-pub4823-9BB6FF03-273B-517E-E053-0100007F1742">
	<link rel="canonical" href="https://www.hdnews.net/opinion/20200109/in-good-faith-new-years-dissolutions"/>
<link rel="amphtml" href="https://www.hdnews.net/opinion/20200109/in-good-faith-new-years-dissolutions?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.hdnews.net/opinion/20200109/in-good-faith-new-years-dissolutions"
	},
    "headline": "In Good Faith: New Year&#x2019;s dissolutions",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.hdnews.net/storyimage/KS/20200109/OPINION/200108993/AR/0/AR-200108993.jpg",
       	"height": 1700,
       	"width": 1360
    },
    "url": "https://www.hdnews.net/article/20200109/OPINION/200108993",
    "thumbnailUrl": "https://www.hdnews.net/apps/pbcsi.dll/bilde?Site=KS&Date=20200109&Category=OPINION&ArtNo=200108993&Ref=AR",
    "dateCreated": "20200109T15:10:20Z",
    "datePublished": "20200109T15:10:20Z",
    "dateModified": "20200109T15:10:00Z",
    "author": [{"@type":"Person","name":"Rev. Tim Schenck More Content Now"}],
    "creator": "Rev. Tim Schenck More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "The Hays Daily News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.hdnews.net/Global/images/head/nameplate/hdnews_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["rev-tim-schenck"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "The Hays Daily News",
    "productID": "hdnews.net:standard"
	}
  }
</script>
<meta name="twitter:site" content="@HaysDaily">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.403/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.hdnews.net/news" target="_top">News</a></li><li><a href="https://www.hdnews.net/sports" target="_top">Sports</a></li><li><a href="https://www.hdnews.net/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.hdnews.net/lifestyle" target="_top">Lifestyle</a></li><li><a href="https://www.hdnews.net/obituaries" target="_top">Obits</a></li><li><a href="http://haysdailynews.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kshay" target="_blank">Classifieds</a></li><li><a href="https://www.hdnews.net/homes" target="_blank">Homes</a></li><li><a href="https://www.hdnews.net/section/cars" target="_top">Cars</a></li><li><a href="https://www.hdnews.net/jobs" target="_blank">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.hdnews.net/subscribenow?g2i_source=hdnews.net&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hdnews.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.hdnews.net">
							<img class="mainheadnameplate" src="https://www.hdnews.net/Global/images/head/nameplate/hdnews_logo.png"  alt="The Hays Daily News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.hdnews.net/subscribenow?g2i_source=hdnews.net&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hdnews.net/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hdnews.net/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200109091021">
	<div class="inner">
		<h1 class="headline">In Good Faith: New Year&#x2019;s dissolutions</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.hdnews.net/storyimage/KS/20200109/OPINION/200108993/AR/0/AR-200108993.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Rev. Tim Schenck More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Jan&nbsp;9,&nbsp;2020&nbsp;at&nbsp;9:10&nbsp;AM</span>
							<span class="article-meta-updated">Jan&nbsp;9,&nbsp;2020&nbsp;at&nbsp;9:10&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>I didn&#x2019;t make it to midnight on New Year&#x2019;s Eve. Well, I guess technically I did since I didn&#x2019;t actually fall asleep until after midnight. But I was in bed with the lights out when the clock (that I didn&#x2019;t hear) struck the New Year.<br><br>Over the years, I&#x2019;ve come to recognize that the arrival of the New Year isn&#x2019;t dependent upon my staying awake to ring it in. Whether or not I&#x2019;m awake at the stroke of midnight, the New Year still arrives. And that&#x2019;s rather freeing! Despite the more-than-you&#x2019;d-think e-mails mistakenly addressed to me as &#x201c;Father Time,&#x201d; I bear no responsibility for the transition from one year to the next.<br><br>I didn&#x2019;t make any New Year&#x2019;s resolutions this year. This isn&#x2019;t unusual for me, as I can&#x2019;t remember the last time I did. I can get all philosophical (&#x201c;time is a false construct&#x201d;) or delude myself into thinking that, to channel Mr. Rogers, I&#x2019;m fine just the way I am. While my wife and brother have made a pact to give up sugar, I just couldn&#x2019;t come up with anything. Despite all the &#x201c;New Year! New You!&#x201d; ads for gyms and hair care products, I&#x2019;m pretty sure God still loves the old me.<br><br>This week a friend forwarded me an article about a Lutheran pastor from Canada with the headline &#x201c;Meet the Strongest Priest in the World.&#x201d; Apparently the Rev. Kevin Fast, who bears a strong resemblance to a jacked up Santa Claus, pulled three firetrucks weighing 109 tons across a 100-foot parking lot in just 34 seconds. He&#x2019;s also on record (with video evidence!) as having pulled 15 cars at once.<br><br>All of which is to say, I could resolve to double my efforts at the gym. Pastor Fast - maybe I could, ironically enough, outrun him? - makes my exploits on the StairMaster at Planet Fitness seem rather pedestrian.<br><br>I didn&#x2019;t eat black-eyed peas on New Year&#x2019;s Day. This brings good luck, apparently. Black-eyed peas weren&#x2019;t part of my tradition growing up - or maybe my parents just decided to take their chances. But either way, seeing all those Facebook posts of people preparing black-eyed peas for their New Year&#x2019;s Day celebrations makes me wonder what I&#x2019;m missing and how luckier I&#x2019;d be if I&#x2019;d partaken.<br><br>There&#x2019;s evidence that the tradition goes back to Rosh Hashanah and the celebration of the Jewish New Year, but these days it&#x2019;s mostly a Southern thing. In the Civil War era, black-eyed peas were grown as food for livestock and became a staple of slaves. When General William Tecumseh Sherman undertook his infamous March to the Sea, he destroyed all the crops deemed useful to the Confederate Army. He ignored the black-eyed peas, figuring they weren&#x2019;t fit for human consumption. Those left in the South gratefully subsisted on the peas and ever since they have been viewed as a symbol of luck and prosperity, particularly fit for a celebration of the New Year.<br><br>So while 2020 begins for me with many unrealized traditions, I am nonetheless optimistic. Hindsight may indeed be 2020, but I pray that we will have the foresight to live into the future with peace, hope, and love. In the end, that&#x2019;s really all that matters.<br>The Rev. Tim Schenck is an Episcopal priest at St. John&#x2019;s Church in Hingham, MA. This article is excerpted from his newly released book &#x201c;Holy Grounds: The Surprising Connection between Coffee and Faith - From Dancing Goats to Satan&#x2019;s Drink.&#x201d; &#x201c;Holy Grounds&#x201d; is available on Amazon at https://amzn.to/2IdFp91. Follow him on Twitter @FatherTim.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.hdnews.net/subscribenow?g2i_source=hdnews.net&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.hdnews.net/subscribenow" target="_top">Subscribe</a></li><li><a href="http://haysdailynews.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://myprofile.hdnews.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HDN" target="_blank">My Profile</a></li><li><a href="https://www.hdnews.net/section/archive" target="_top">Story Archive</a></li><li><a href="https://ssm.hgbc.com/ss70v2/hays70/common/template.jsp" target="_blank">Manage Your Account</a></li><li><a href="https://www.hdnews.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Submissions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.hdnews.net/calendar" target="_blank">Calendar Events</a></li><li><a href="https://www.hdnews.net/site/submit.html" target="_top">Celebration Announcements</a></li><li><a href="https://www.hdnews.net/send-us-your-news" target="_top">Submit Your News</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Hays_KS/" target="_blank">Advertise With Us</a></li><li><a href="https://orders.hgbc.com/haysads/AdWizard.aspx?c=2100" target="_blank">Place a Classified Ad</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kshay" target="_blank">Classifieds</a></li></ul></div><div class="footer-col"><h4>Online Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.hdnews.net/contact" target="_top">Contact Us</a></li><li><a href="https://www.facebook.com/HaysDailyNews" target="_blank">Facebook</a></li><li><a href="https://www.twitter.com/HaysDaily" target="_blank">Twitter</a></li><li><a href="https://www.hdnews.net/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20200109&category=OPINION&lopenr=200108993&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Hays Daily News  ~ 507 Main St., Hays, KS 67601<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.hdnews.net/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.hdnews.net/subscribenow?g2i_source=hdnews.net&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.hdnews.net" target="_top">Home</a></li><li><a href="https://www.hdnews.net/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46487"><a href="https://www.hdnews.net/news/local" target="_top">Local</a></li><li id="navLink-TEST-"46488"><a href="https://www.hdnews.net/news/kansas" target="_top">Kansas</a></li><li id="navLink-TEST-"46489"><a href="https://www.hdnews.net/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"46490"><a href="https://www.hdnews.net/news/politics" target="_top">Politics</a></li><li id="navLink-TEST-"46491"><a href="https://www.hdnews.net/news/pride" target="_top">Pride of the Plains</a></li><li id="navLink-TEST-"46492"><a href="https://www.hdnews.net/news/press-releases" target="_top">Press Releases</a></li></ul></li><li><a href="https://www.hdnews.net/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46498"><a href="https://www.hdnews.net/sports/local" target="_top">Local</a></li><li id="navLink-TEST-"46499"><a href="https://www.hdnews.net/sports/larks_baseball" target="_top">Larks Baseball</a></li><li id="navLink-TEST-"46500"><a href="https://www.hdnews.net/sports/motor-racing-network" target="_top">Auto Racing</a></li><li id="navLink-TEST-"58178"><a href="https://www.hdnews.net/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58179"><a href="https://www.hdnews.net/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.hdnews.net/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46501"><a href="https://www.hdnews.net/entertainment/tv-guide" target="_top">TV Guide</a></li></ul></li><li><a href="https://www.hdnews.net/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52324"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"46503"><a href="https://www.hdnews.net/lifestyle/community" target="_top">Community</a></li><li id="navLink-TEST-"46504"><a href="https://www.hdnews.net/lifestyle/generations" target="_top">Generations</a></li><li id="navLink-TEST-"46505"><a href="https://www.hdnews.net/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"46506"><a href="https://www.hdnews.net/lifestyle/society" target="_top">Society</a></li><li id="navLink-TEST-"46507"><a href="https://www.hdnews.net/lifestyle/food" target="_top">Food</a></li></ul></li><li><a href="https://www.hdnews.net/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46509"><a href="https://www.hdnews.net/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"46510"><a href="https://www.hdnews.net/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"46511"><a href="https://www.hdnews.net/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.hdnews.net/kansasagland"><span class="nav-category">Kansas Agland</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46494"><a href="https://www.hdnews.net/kansasagland/news" target="_top">Agland News</a></li><li id="navLink-TEST-"46495"><a href="https://www.hdnews.net/kansasagland/blogs" target="_top">Blogs</a></li><li id="navLink-TEST-"46496"><a href="https://www.hdnews.net/kansasagland/rural-kansas" target="_top">Rural Kansas</a></li><li id="navLink-TEST-"46497"><a href="https://www.hdnews.net/kansasagland/podcasts" target="_top">Podcasts</a></li></ul></li><li><a href="https://www.hdnews.net/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.hdnews.net/photos" target="_top">Photos</a></li><li><a href="https://www.hdnews.net/videos" target="_top">Local Videos</a></li><li><a href="https://www.youtube.com/user/HaysDailyNewsTV" target="_blank">Video Archive</a></li><li><a href="https://www.hdnews.net/calendar" target="_blank">Calendar</a></li><li><a href="https://www.hdnews.net/contests" target="_top">Contests</a></li><li><a href="https://www.hdnews.net/hd-games" target="_top">Games</a></li><li><a href="https://www.hdnews.net/ara" target="_top">Branded Content</a></li><li><a href="https://www.hdnews.net/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.hdnews.net/site/submit.html" target="_top">Submit Your Announcements</a></li><li><a href="https://www.hdnews.net/section/promoted//?prx_adpz=2355" target="_top">From Our Advertisers</a></li><li><a href="https://www.hdnews.net/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="https://www.hdnews.net/subscribenow" target="_top">Subscribe</a></li><li><a href="http://haysdailynews.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://myprofile.hdnews.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HDN" target="_blank">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Hays_KS/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kshay" target="_blank">Classifieds</a></li><li><a href="https://www.hdnews.net/homes" target="_blank">Homes</a></li><li><a href="https://www.hdnews.net/section/cars" target="_top">Cars</a></li><li><a href="https://www.hdnews.net/jobs" target="_blank">Jobs</a></li><li><a href="https://orders.hgbc.com/haysads/AdWizard.aspx?c=2100" target="_blank">Place a Classified Ad</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kshay/category/Garage%20Sales%20&%20Merchandise/Garage%20Sales" target="_blank">Garage Sale</a></li><li><a href="https://www.hdnews.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://hdnews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:newsroom@dailynews.net">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hdnews.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/HaysDailyNews""
								target="_blank"
								title="The Hays Daily News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/HaysDaily""
								target="_blank"
								title="The Hays Daily News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Hays Daily News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.hdnews.net/contact"
								title="Contact The Hays Daily News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.403/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-01-10&nbsp;01:13:08-->
	</body>
</html>
